oq Inhalt  oq top  oq AIA  oq impressum


alteisentreiber.de - Michaels schwarze Junak (Michael Kranabetter)

 

 

Michaels schwarze Junak (Teil 2)

 

Sa 14.02.2009

Vorletzte und letzte Woche Räder ausgespeicht, Naben und Bremsankerplatten entlackt und bischen mit Schleifvlies drübergegangen. Neue Radlager. Felgen und Speichen haben neuen Lack bekommen. Eingespeicht zentriert, bereift und eingebaut. Die Junak steht wieder auf eigenen Rädern. Juhu.

Diese Woche mit der Demontage des Motors angefangen. Jede Menge Senkkopfschrauben mit Schlitz die nicht aufwollten. Sehr fies. Habe im Ölsieb Schotter gefunden und jede Menge komische Sachen. Gebrochene Pendellager, gefressen Gleitlager und jede Menge Wasser.

Gestern hab ich dann noch fast 2 Stunden gebraucht um zu zweit die Hauptgehäusehälften auseinander zu bekommen. Keine Ahnung mit was das verklebt war. Dabei hat der Motor eine Gewindebuchse um die Hälften mittels Schraube auseinanderzudrücken. Aber eben leider nur vorne und wenn sich hinten nichts tut bringt die gar nix.

Getriebe hat mich sehr gewundert. Das konnte nicht funktionieren. Der Getriebedeckel war nicht abgesteckt und hat die ganzen Wellen geklemmt. Ausserdem total falsch distanziert. Die Wellen quasi alle zu lang. Die Wellen haben die Gleitbuchsen im Motorgehause durchgedrückt.

Dieses Wochenende wird alles gereinigt und dann vermessen. Die Normlager liegen schon bereit. Ich muss noch Material für die Getriebegleitlager besorgen. Dachte spontan an Phosphorbronze oder Aluminiumbronze. Weiter gehts, erstmal noch die Laufräder zentrieren.

Demontage

Bischen Feucht

Bischen Grauslig

Schaltautomat

Getriebeplatte

Das aufgenietete, abgescherte Teil ist der Kickstarterritzelanschlag. Ausserdem ganz gut zu sehen der ausgeschlagene Lagersitz. Dort sitzt ein Pendellager. Wahrscheinlich um Fertigungsungenauigkeiten auszugleichen. Die Gehäuseteile sind alle nummeriert und bei mir auch Nummerngleich.

Leider habe ich genau hier zum Photonen blitzen aufgehört. Die dreckigen Pfoten und die Neugier wie der Rest wohl ausschaut waren stärker als der Drang Photos zu schiessen.

Tja der Rest schaut eh genausograuslig aus. Der Motor war gut 2 cm voll mit Ölschlamm. Durchsetzt mit viel Spänne und Sand. Sehr eigenartig. Buchsen sind alle neu zu machen. Einziger wirklicher Pluspunkt ist die Kurbelwelle. Unteres Pleuellager fühlt sich gut an. Zylinder und Kolben wären auch noch nicht ganz schlecht. Zwar bischen konisch abgenutzt aber vom Einbauspiel grad noch so ok. Keine Fressspuren nur leichte Rostnarben. Jetzt steh ich natürlich vor der Frage ob ichs so lassen soll oder gleich volles Programm. Alex meint Schwung abdrehen wäre sinnvoll. Aber dazu müsst ich Kurbelwelle auseinanderpressen. Irgentwie blöd wenn das Pleuellager noch gut ist. Beim Kolben und Zylinder ist es auch so.

Alles in allem ist es ganz schön viel Arbeit den Motor wieder Fit zu bekommen. Am meisten Sorgen macht mir das Getriebe. Aber wird schon werden.

So 08 März 2009

Es geht nur langsam weiter. Vorletztes Wochenende habe ich schließlich den Motor fertig demontiert. Danach stundenlang gereinigt und die Dichtflächen von einer Teerpappartigen Dichtmasse befreit. Kein Wunder, dass die Gehäusehälften nicht auseinander wollten. Ausserdem habe ich ziemlich viel Murks gefunden. Ich warte inzwischen seit 3 Wochen auf meine Lagerbronze.
Tja weil ich sonst nix machen kann habe ich das Fahrwerk nochmal herausgeholt. Leider hab ich festgestellt, dass die Gabel sehr hart ist und kaum federn will.
Deshalb gestern nochmal Gabel raus und zerlegt. Nochmal gereinigt, die Gleitbuchsen nochmal abgeschmiergelt und wieder montiert. Geht besser, aber eindeutig immer noch zu schwer. Die Gabelbeine gehen einzeln ganz gut, auch im eingebautem Zustand. Sobald ich das Rad montiere und beide zusammen dämpfen sollen wirds leider viel zu hart. Ich komme aber nicht dahinter, wieso sie so klemmt
Aber jetzt was anderes. Ich habe dem Andreas Öttl Mails geschrieben. Er hat meine Papiere übersetzt, auf der Prüfstelle in Linz nachgefragt und meint es ist kein Problem die Junak als Gespann zu typisieren. Entweder mit einer Kiste als Lastenboot oder ich besorg mir noch ein Personenboot.
Junakboot wär toll, ist aber nicht leicht aufzutreiben. Duna wär hübsch - zur Not ging auch ein Ishboot. Was ich nicht will ist ein Velorexboot und was ich auch nicht will ist was Teures wie Steib, Felber oder Record. Ich will die Junak nur optional im Winter als Gespann fahren und im Sommer solo.

Mo 16 März 2009

Bremse vorne ist mittlerweile fertig gemacht um die Gabel besser testen zu können. Die Holme selbst sind natürlich nicht gerade. Ich hab versucht die Stelle zu finden, wo die Teile am besten gleiten und die Stellen mit Lackstift markiert. Danach so eingebaut. Das ganze am Samstag nochmal. Inzwischen noch ganz schön ein Losbrechmoment aber sobald in Bewegung gehts ganz gut. Allerdings ist auch noch kein Motor im Rahmen und die Fuhre hat kaum Gewicht.
Mal schauen was sie mit Motor macht wenn er fertig ist. Ansonsten muss ich eh nochmal ran. Aber kommt auf.
Am Sonntag endlich die ersten Getriebebüchsen gedreht und ins Gehäuse eingepresst. Kurbelwelle mit neuen Lagern und Papierdichtung probemontiert um das Axialspiel zu messen. Danach Distanzringe gedreht; den Ring zwischen den Lagern auf der Primärtriebseite musste ich auch neu drehen. Auf dem läuft ein Wedi und der war Schrott. Ausserdem vom Mass axial nicht passend. Alles nochmal Probeweise zusammen und für gut befunden. Nochmal auf und mit Dichtmasse und Papierdichtung nochmal zu.

Mo 13 Apr 2009

Das Getriebe ist nunmehr neu ausgebuchst und neu distanziert, dabei den Deckel sicher 12 mal auf und zu gemacht. Jede Welle für sich hatte gutes Axialspiel. Alle Zusammen komischerweise nicht. Grund dafür ist ein verzogener Deckel und Lagersitze die nicht fluchten. Ich habe die Büchsen viel zu streng gemacht und deswegen musste ich alles noch mal nachbessern. Jetzt sollte es funktionieren. Zumindest lassen sich alle Gänge schalten.

Hier die alten Buchsen, zumindest ein Teil davon:



Neu



Die Welle ist blau von der alten Scheibe, die mit der Buchse im Zahnrad gefressen hatte.



auch neu



Hat mich viel Nerven gekostet, das Getriebe.
Zylinderkopf war schon fertig, also alles Zusammen und ab ins Moped mit dem Murl.



Nett oder



Den Seitenwagen kennt ihr ja noch. Mein altes Geländeboot mit dem ich nicht typisieren kann.



Und das wär dann das neue Boot fürs Typisieren und den eventuellen Personentransport. Ist mir letzte Woche zugelaufen.




Leider passt das Boot noch nicht so ganz auf den Rahmen. Wär hinten zu lang und vorn zu kurz.
Deshalb





Und jetzt

Ich kämpfe ja selbst ein wenig mit den hochglänzenden Lack und dem ganzen Chromgefunkel. Eigentlich so gar nicht zu einem Ostmoped passend, aber ich kanns halt nicht anders.
Jetzt muss ich durch und den Entspurt werde ich auch noch schaffen.

Mo 31 Aug, 2009

Vorgestern lief der Motor das erstemal. Juhu. Leider dauerte die Freude nur solange bis ich einen Gang einlegte. Getriebesalat. Motor dreht weder vor noch zurück.

Selber schuld. Der Ölmesseumel (änhlich einem Bowdenzug nur ohne Kunststoff) sollte ins Motor- nicht ins Getriebeöl hängen. Zahnräder mögen das irgentwie nicht. Seitendecke runter, Getriebe auf und Fragmente fischen. Alles wieder zu.

Das war ja noch halbwegs schnell behoben. Jetzt läuft sie auch wunderbar im ersten Gang und kann auch lässig im Leerlauf lärmen. Aber ich bekomme keinen anderen Gang rein. Liegen wirds am Schaltautomaten. Der wurde Samstag und Sonntag sicher 8 oder 9 mal ausgebaut. Jedesmal Fussraste, Ganghebel, Kickstarter runter, Junak auf die Seite legen. Damit ned des ganze Öl abhaut. Gehäuse auf, trotzdem mit viel Öl rumsauen und Kickerfeder ausbauen. Nur um an diesen verdammten Schaltautomaten zu kommen. Kurzzeitig hatte ich sie fast schon so weit. Gänge gingen zwar hakelig auf das zweite, dritte mal schalten rein. Aber ich wollts besser hinbekommen, jetzt geht wieder nur der Erste und der Leerlauf. Pähh, So ein Dreck. Nochmal alles auf.

Ich hab eine ganze Schachtel mit den Fragmenten von 4 Schaltautomaten, aber ich vermute ich weiss wieso die in einer Kiste liegen. Weils alle Schrott sind. Oder ich hab des Getriebe irgendwie falsch distanziert. Aber das will ich einfach jetzt noch nicht glauben. Naja bin jetzt frustriert und müde.

Na gut. So eine Grundplatte müsste ich mir ja zurechtschnitzen können.

Für alle Mitlesenden, die jetzt ned wissen um was es geht: Es gibt zwei verschiedene Schaltautomaten. Ich hab den anderen, den älteren verbaut. Für den neueren hab ich auch alle Teile bis auf die Grundplatte. Aber so eine werde ich mir heute zurechtsägen.

Inzwischen hab ich herausgefunden das es nur zum Teil am Schaltautomaten liegt. Mein Hauptproblem sind die Lagersitze im Gehäuse die überhaupt nicht fluchten bzw. schief sind. Dadurch Achsschiefstand mit dem Resultat, dass das Getriebe klemmt. Ich hab inzwischen die Büchsen nochmal nachgedreht. Jetzt hat alles wirklich viel Spiel und auf einmal geht jeder Gang rein. Immer noch nicht so gut wie eigentlich gewünscht, aber zumindest schaltbar. Ich war im Winter zu faul die Lagersitze gemeinsam im zusammengeschraubten Gehäuse zu spindeln. Tja, hätt ichs nur gemacht, hätt mir viele Stunden Zeit gespart. Aber der nächste Winter wird kommen. Jetzt muss das vorerst so funktionieren.

Das eine Junak so viel Zeit verschlingen kann unglaublich.

Di 08 Dez, 2009


Wegschicken zum Handlinieren wollt ich nicht also hab ichs eben selber mit abkleben gemacht.

 

Danach sah das ungefähr so aus:

Eine Junak im Originalkleid ist ja schon ein wuchtiger Eisenhaufen. Aber irgendwie hab ich mich daran gewöhnt.
Der Vergaser hat mich auch viele Nerven gekostet, aber sie läuft inzwischen schon fast zufriedenstellend. Zumindest was sich bei meinen kurzen Probefahrten am Firmengelände so erahnen lässt. Meine in Polen restaurierte Lichtmaschine in Verbindung mit Polskyfiat-Regler funktioniert jedenfalls super. Danke nochmal an den Berni.


Nachdem das Moped jetzt so weit war gings, beim Beiwagen weiter. Rahmen und Anbauteile wurden sandgestrahlt. Rostumwandler, Rostschutzgrund, Füller und Lack. Boot gespengelt, gekittet, gefüllert und lackiert. Beiwagenrad ausgespeicht, Lack neu, Nabe poliert und mit neuen Lagern und neuem Reifen wieder zusammengebaut. Ein Wochenende später habe ich stundenlang Lacktränen ausgeschliffen und Lack poliert. Wie das halt ist wenn bei der Lackiererei supotimale Bedingungen vorliegen. Der Tag der Hochzeit war dann irgendwie eine Enttäuschung. Eine Beiwagenstrebe war nicht mehr auffindbar und der Stossdämpfer am Beiwagenrahmen war Schrott. Also habe ich Stossdämpfer aufgearbeitet und umgebaut. Die Beiwagenstrebe wurde inzwischen unlackiert in einer Kiste gefunden. Ok, nachlackieren.


Dann den Stossdämpfer durch Abdrehen der Feder weicher gemacht. Das war eigentlich ein Kapitel für sich. Zur Befestigung des Beiwagenbootes am Rahmen hab ich mir Aluteile gefräst. Dann eine Beiwagenbremse aus alten Hebeln und Flachstahl gebaut. Funktioniert sehr zu meiner Zufriedenheit. Zumindest jetzt im Neuzustand. Auf Dauer wird es sich weisen.

Schliesslich habe ich die Beiwagenelektrik verkabelt und Gehäuse für die vordere Begrenzungsleuchte gefräst.

Auf den Fotos zwar noch nicht zu sehen, aber dennoch fertig, ist die Stitzbank. Beim Beiwagensitz ist die Rückenlehne noch nicht fertig, die Sitzfläche selbst schon.

Gemacht werden müssen jetzt nur noch Kleinigkeiten. Zum Beisoiel einen Bügel für die Tachobefestigung biegen. Tachobeleuchtung. Tankschriftzüge. Feststellbremse und Beiwagenrückenlehne. Also eigentlich kein Wochenende Arbeit mehr.

Jetzt muss nur noch das Typisieren klappen. Aber ich wüsst nichts was dem wirklich im Weg stehen sollte.

Grüsse Michael


(cc) 2oo9